首页 > 股票投资 > 技术指标 > 指标买卖点 > 正文

七指共振指标的买卖点提示分析

来源:【赢家江恩】责任编辑:zhangxueli添加时间:2018-12-29 09:47:49
  在投资过程中有很多指标,其中七指共振指标在实战操作中是非常有是效果的。那究竟七指共振指标的买卖点是怎么样的?今天赢家学院的主编老师就来进行相关的实战分析,希望能够对大家的投资有所帮助。

  一、买卖点

  七指共振指标是怎么样的?这个指标指的就是:七个指标共振,而且是真正意义上的。这个指标并不含未来的函数,所以信号是不会漂移的,所以在使用过程中大家应该放心。七指共振指标的七个指标分别为动力线、DDX、ZLMM、BBI、MACD、RSI、KDJ和威廉指标,相应的图形如下。

七指共振指标.jpg

  当指标出现红色箭头的时候,就说明了个股的买点信号出现,当七个指标同时出现红色箭头信号,这个时候就是我们的介入时机。当指标出现绿色箭头时,这就说明个股卖点信号出现。当七个指标全部出现绿色箭头时,这个时候就是我们的出货时机。

  对于卖点为了保险起见,我们一般要遵循少数服从多数的原则,也就是出现四个绿色箭头时,就是我们可以适当减仓或者是清仓。

  二、源码

  七指共振指标源码是怎么样的?相应的副图源码具体如下:

  N1:=3;N2:=5;N3:=8;N4:=13;

  RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;

  LWR1:=SMA(RSV,N1,1);

  LWR2:=SMA(LWR1,N1,1);

  DRAWICON(LWR1>LWR2,4,1);

  DRAWICON(LWR1<>

  DRAWTEXT(ISLASTBAR=1,IF(LWR1>=0,1,1),' LW&R'),COLORWHITE;

  A1:=LWR1>LWR2;

  RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;

  K:=SMA(RSV1,N1,1);

  D:=SMA(K,N1,1);

  DRAWICON(K>D,2,1);

  DRAWICON(K<>

  DRAWTEXT(ISLASTBAR=1,IF(LWR1>=0,2,2),' KDJ'),COLORWHITE;

  A2:=K>D;

  LC:=REF(CLOSE,1);

  RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;

  RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;

  DRAWICON(RSI1>RSI2,3,1);

  DRAWICON(RSI1<>

  DRAWTEXT(ISLASTBAR=1,IF(LWR1>=0,3,3),' RSI'),COLORWHITE;

  A3:=RSI1>RSI2;

  DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);

  DEA:=EMA(DIFF,N2);

  DRAWICON(DIFF>DEA,1,1);

  DRAWICON(DIFF<>

  DRAWTEXT(ISLASTBAR=1,IF(LWR1>=0,4,4),' MACD'),COLORWHITE;

  A4:=DIFF>DEA;

  BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;

  DRAWICON(CLOSE>BBI,5,1);

  DRAWICON(CLOSE<>

  DRAWTEXT(ISLASTBAR=1,IF(LWR1>=0,5,5),' BBI'),COLORWHITE;

  A5:=CLOSE>BBI;

  MTM:=CLOSE-REF(CLOSE,1);

  MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);

  MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);

  DRAWICON(MMS>MMM,6,1);

  DRAWICON(MMS<>

  DRAWTEXT(ISLASTBAR=1,IF(LWR1>=0,6,6),' ZLMM'),COLORWHITE;

  A6:=MMS>MMM;

  WJ:=(H+L+C)/3;

  V1:=IF(H=L,1,H-MAX(O,C));

  V2:=IF(H=L,1,MAX(C,O)-WJ);

  V3:=IF(H=L,1,MIN(O,C)-L);

  V4:=IF(H=L,1,WJ-MIN(C,O));

  V5:=VOL/IF(H=L,4,H-L);

  V6:=(V1*V5);

  V7:=(V2*V5);

  V8:=(V3*V5);

  V9:=(V4*V5);

  买盘:=(V9+V8);

  卖盘:=(V6+V7);

  买卖差:=买盘-卖盘;

  DDX:=买卖差;

  DX:=MA(买卖差,5)*20;

  DDX1:=SMA(DX,3,1);

  DDX2:=SMA(DDX1,3,1);

  DDX3:=(5*DDX2+4*REF(DDX2,1)+3*REF(DDX2,2)+2*REF(DDX2,3)+REF(DDX2,4))/15;

  DRAWICON(DDX1>DDX2,7,1);

  DRAWICON(DDX1<>

  DRAWTEXT(ISLASTBAR=1,IF(LWR1>=0,7,7),' DDX'),COLORWHITE;

  A7:=DDX1>DDX2;

  量:=V;

  换手:=V/CAPITAL*100;

  VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  买盘1:=IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE

  卖盘1:=IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE

  DLX:=(买盘1-(-卖盘1))/量*换手;

  DLX1:=SUM(DLX,6);

  DLX2:=MA(DLX1,5);

  DRAWICON(DLX1>DLX2,8,1);

  DRAWICON(DLX1<>

  DRAWTEXT(ISLASTBAR=1,IF(量>=0,7.7,3),' 动力线'),COLORWHITE;

  A8:=DLX1>DLX2;

  (A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8),COLORFFFF00;

  买入:A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8=1

  AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8,1)=0,COLORFFFF00;

  强势线: (A1+A2+A3+A4+A5+A6+A7+A8),LINETHICK2,COLOR00FF00;

  七指共振指标的买卖点提示分析就到这里了,相信大家对于这个指标的买卖点已经掌握了,如若您想要学习更多股票相关的知识点,敬请关注本栏目的更新,最后预祝大家投资愉快。

  特别声明:

  文章版权属于赢家财富网,未经书面许可,不得转载(复制、翻印、镜像)!

郑州亨瑞软件开发有限公司
版权所有

服务中心:郑州市金水区农业路经三路
邮编:450002 网址:www.yingjia360.com

销售热线:0371-65350318/65350319
技术支持:13333833889

注册下载;