首页 > 股票投资 > 股票技术指标公式 > 正文

合离趋势指标的用法及源码介绍

来源:【赢家江恩】责任编辑:zhangxueli添加时间:2018-12-29 09:41:51
  在大盘现在的行情中,对于投资者选股来说,一定要有顶底趋势判断的辅助指标,这样才能能够让选股变得简单又准确。今天赢家学院的主编老师就为大家带来一种合离趋势指标,这个指标在使用的过程中,可以让买卖一目了然。

  一、用法

  合离趋势指标是怎么样的?运用这个指标主要就是帮助我们进行顶底的判断。它是有空头、多头、TT、QSX、UP和DN等线段所组成,在呈现是非常直观的。当然在使用上,这个指标当QSX线等于或下穿DN线并且向上拐与空头线合并时,就是很好的买入点。当QSX线上升和空头线分离时卖出,强势股可以等到空头衔下穿UP线时进行卖出,相应的实战图形如下。

合离趋势指标实战图形.jpg

  二、源码

  合离趋势”指标源码(副图):

  {合离趋势}

  HPG1:=C-REF(C,1);

  空头:EMA(EMA(HPG1,6),6)/EMA(EMA(ABS(HPG1),6),6)*20,COLOR00FF00;

  多头:(空头*2-FORCAST(空头,9)),LINETHICK,COLORFF59FF;

  RSV:=(C-LLV(L,3))/(HHV(H,3)-LLV(L,3))*100;

  K:=SMA(RSV,2,1); D:=SMA(K,2,1);

  J:=3*K-2*D;

  TT:SMA(J,2,1)-SMA(J,3,1),LINETHICK,COLORGRAY;

  TT,COLORSTICK,COLORBLACK;

  JJ1:=IF(多头<=空头,多头,空头);

  JJ2:=IF(多头>空头,空头,多头);

  K1:=IF(多头>空头,1,IF(多头<空头,-1,0));

  K2:=IF(K1>0,K1,多头),LINETHICK1,COLORWHITE;

  QSX:IF(K2>0,JJ1,JJ2),LINETHICK1,COLOR00B4FF;

  VAR1:=HHV(K2,16);

  VAR2:=LLV(K2,19);

  VAR3:=K2-(RSV-K2);

  VAR4:=K2-(RSV-K2);

  UP:IF(RSV>VAR1 AND K2=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1),COLORBB9A00,LINETHICK2;

  DN:IF(RSV

  DRAWTEXT_FIX(1,0.3,0,0,'空头(绿色)与QSX(黄色)合并'),COLORYELLOW;

  DRAWTEXT_FIX(1,0.6,0,0,'QSX(黄色)与DN(紫色)粘合并且TT上涨'),COLORYELLOW;

  三、提示

  合离趋势指标相对是比较简单的,所以对于新手来说,是比较好掌握的,当然对于不了解的它的朋友可能看起来就会比较复杂。所以研究一个指标一定要透彻,否则的话即使这么简单指标,你在操作中也会亏损。

  合离趋势指标的用法及源码介绍就到这里,相信大家对此已经掌握了,如若您想要学习艾略特波段理论的相关知识可点击进入,最后预祝提前祝大家元旦快乐。

  特别声明:

  文章版权属于赢家财富网,未经书面许可,不得转载(复制、翻印、镜像)!

郑州亨瑞软件开发有限公司
版权所有

服务中心:郑州市金水区农业路经三路
邮编:450002 网址:www.yingjia360.com

销售热线:0371-65350318/65350319
技术支持:13333833889

注册下载;