首页 > 股票投资 > 股票技术指标公式 > 正文

至尊红蝴蝶指标使用方法及公式源码

来源:【赢家江恩】责任编辑:zhangxueli添加时间:2018-12-21 09:41:00
  在研究指标的时候,学习到了一种至尊红蝴蝶指标,这种指标可以帮助我们很好的进行操作。那究竟至尊红蝴蝶指标怎么样使用?它的源码是什么?今天赢家学院的主编老师就来进行相关的介绍。

  一、使用方法

  至尊红蝴蝶指标怎么样使用?首先这个指标含有一个未来函数,这个未来函数是QTP:=DYNAINFO(4)>0;是去掉停牌股票的意思,当然虽然有着这个未来函数但是并不影响大家的使用。至尊红蝴蝶指标是经得起沙盘推演,不漂移,不后补,不滞后。该师表适合多周期使用,这个指标的成功率大约是在90%以上,而且这个指标适合极端行情。

  至尊红蝴蝶指标如何使用?具体的使用方法就是:在红色柱状图上加一个蝴蝶的时候,那么就是我们买点信号的出现(如下图所示),同时这个指标包含选股指标,大家在拿到指标之后,就可以进行相关的操作了。

至尊红蝴蝶指标.jpg

  至尊红蝴蝶指标如何进行止损?它的止损条件就是:按照当日收盘价计算是否满足止损条件,最大止损平常平仓可以设为与开仓资金相比亏损达到5%的时候。最大收益止盈的条件可以设为:与开仓资金相比收益达到1%的时候。当然开仓时期可以达到5个周期的时候,也可以进行全部平仓。

  二、公式源码

  牛三斤的牛:OPEN<0,COLORYELLOW;

  理想论坛:OPEN<0,COLORYELLOW;

  HJ_1:=LLV(LOW,40);

  HJ_2:=HHV(HIGH,30);

  HJ_3:=EMA((CLOSE-HJ_1)/(HJ_2-HJ_1)*4,4)*25;

  HJ_4:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100/2+22)*1;

  HJ_5:=REF(CLOSE,1);

  HJ_6:=SMA(MAX(CLOSE-HJ_5,0),4.1,1)/SMA(ABS(CLOSE-HJ_5),4.1,1)*100;

  HJ_7:=CROSS(HJ_6,11);

  HJ_8:=(CLOSE-EMA(AMOUNT,15)/EMA(VOL,15)/100)/(EMA(AMOUNT,20)/EMA(VOL,20)/100)*100;

  HJ_9:=(HJ_8<0 AND HJ_7 AND (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,6))*100

  HJ_10:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3);

  HJ_11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  HJ_12:=SMA(HJ_11,3,1);

  HJ_13:=SMA(HJ_12,3,1);

  HJ_14:=3*HJ_12-2*HJ_13;

  HJ_15:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

  HJ_16:=(CLOSE-MA(CLOSE,15))/MA(CLOSE,15)*100;

  HJ_17:=(CLOSE-MA(CLOSE,29))/MA(CLOSE,29)*100;

  HJ_18:=(HJ_15+2*HJ_16+3*HJ_17)/8;

  HJ_19:=MA(HJ_18,6);{WWW.88GS.COM}

  HJ_20:=CROSS(HJ_14,0) AND HJ_19<=0-8;

  HHD:OPEN/HHV(CLOSE,120)<0.65 AND REF(CLOSE,3)<=REF(CLOSE,2) AND HJ_9 AND HJ_20;

  HJ_21:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

  HJ_22:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;

  HJ_23:=SMA(HJ_22,9,1);

  HJ_24:=SMA(HJ_23,3,1);

  L1:EMA(HJ_23,2),COLORRED;

  DX:EMA(L1,3),CIRCLEDOT,COLORYELLOW;

  DRAWICON(HHD,DX*1.2,30);

  STICKLINE(HHD,DX,0,4,0),COLORYELLOW;

  STICKLINE(HHD,DX,0,3,0),COLOR00CCFF;

  STICKLINE(HHD,DX,0,2,0),COLOR0099FF;

  STICKLINE(HHD,DX,0,1,0),COLOR0066FF;

  STICKLINE(HHD,DX,0,0.3,0),COLOR0400FF;

  至尊红蝴蝶指标使用方法及公式源码就介绍到这里,相信大家对此已经掌握了,如若您想要学习更多炒股的技巧可点击进入,最后预祝大家在今天的交易日中能够有不错的收获。

  特别声明:

  文章版权属于赢家财富网,未经书面许可,不得转载(复制、翻印、镜像)!

郑州亨瑞软件开发有限公司
版权所有

服务中心:郑州市金水区农业路经三路
邮编:450002 网址:www.yingjia360.com

销售热线:0371-65350318/65350319
技术支持:13333833889

注册下载;