首页 > 股票投资 > 股票技术指标公式 > 正文

红里透黄指标的使用及源码汇总

来源:【赢家江恩】责任编辑:zhangxueli添加时间:2018-12-22 09:50:36
  在进行技术分析过程中,投资者可以依据很多的指标继续拧买点的判断,其中就有一种红里透黄指标。那究竟红里透黄指标是怎么样提示大家进行买入呢?股票知识视频的主讲老师就来为大家进行相关的介绍。

  一、使用

  红里透黄指标,是不含有未来函数的,它其实就是一个买点信号的提示,在图形上的呈现就是:红色尖刀信号和黄色柱状图的信号,这两个信号每次都是在同一天出现,如下图所示。

红里透黄指标.jpg

  当出现如上图所示的信号时,就说明了当前个股的买点已经出现了,所以对于投资者来说,在信号出现之后,就可以根据目前的市场情况来看,以三层至五层仓位进行加入,如果是整体行情表现比较好的话,那么投资者就可以以七层仓位介入。

  这里要说明一点,这个指标不论何时,使用这个指标,都是为了更好的控制风险,就一只个股来说,大家切记不要满仓介入,一定要综合其它的指标去分析,当多个指标出现共振买入的信号时,操作成功的概率才会增大。

  二、源码

  1、 红里透黄指标副图源码

  SM01:=MA((2*C+H+L)/4,5);

  SM02:=SM01*(200-102)/100;

  SM03:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));

  SM04:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

  SM05:=3*SMA(SM04,3,1)-2*SMA(SMA(SM04,3,1),3,1);

  SM06:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));

  SM07:=SM02REF(SM05,1)&&REF(SM05,1)<><-100&&sm06>REF(SM06,1);

  STICKLINE(SM07,0,0.5,2,0),COLORYELLOW;

  红里透黄:SM07,COLORRED,LINETHICK3;

  2、红里透黄指标源码(选股与预警)

  SM01:=MA((2*C+H+L)/4,5);

  SM02:=SM01*(200-102)/100;

  SM03:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));

  SM04:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

  SM05:=3*SMA(SM04,3,1)-2*SMA(SMA(SM04,3,1),3,1);

  SM06:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));

  红里透黄:SM02REF(SM05,1)&&REF(SM05,1)<><-100&&sm06>REF(SM06,1);

  我们在选股的时候,一只遵循的是收盘半小时之前,因为在即将收盘之际,除非出现黑天鹅事件,否则的话一般个股股价变动都是比较小的,不会出现上午信号出现后,由于手股价变动的影响,尾盘又出现信号消失的情况,所以就设置出了这个指标的选股与预警。

  红里透黄指标的使用及源码就介绍到这里,相信大家对此已经掌握了,如若您想要了解操盘手培训的相关知识可点击进入,最后预祝大家周末愉快。

  特别声明:

  文章版权属于赢家财富网,未经书面许可,不得转载(复制、翻印、镜像)!

郑州亨瑞软件开发有限公司
版权所有

服务中心:郑州市金水区农业路经三路
邮编:450002 网址:www.yingjia360.com

销售热线:0371-65350318/65350319
技术支持:13333833889

注册下载;