首页 > 股票投资 > 股票技术指标公式 > 正文

海底活鱼指标公式源码的相关解析

来源:【赢家江恩】责任编辑:zhangxueli添加时间:2018-12-06 09:54:01
  股票投资过程中会遇到很多的指标,有一种海底活鱼指标,可以帮助我们可以很好的找到洗盘结束即将拉升的个股。那究竟海底活跃指标公式是怎么样的?如果您对此还不了解的话,下面股票学习班的主讲老师来为大家进行讲解。

  一、概述

  海底活鱼指标是怎么样的?该指标是由四条线所组成的,即海底活鱼、庄筹线、散筹线、捞活鱼、决战诱空、鸡雀升天。而且海底活鱼线中有洗盘的走势,庄筹线主要指的是庄家筹码的走势,散筹线,当然指的是散户的筹码走势,而捞活鱼,主要指的就是获得关注的点。鸡雀升天线中有跟随庄的提示,所以大家应该进行关注,这样在操作过程中就会方便很多。相应的指标图形如下。

海底活鱼指标.jpg

  二、公式源码

  庄筹线:EMA(WINNER(C)*70,5) COLORRED LINETHICK2;

  散筹线:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5)COLORGREEN LINETHICK2;

  {5;20;40;60;}

  捞活鱼:FILTER( (CROSS(5,庄筹线) AND 散筹线< 20 )*40,10 ),COLORYELLOW;

  DRAWTEXT(捞活鱼 ,30 ,'●捞活鱼(抄底)' ),COLORYELLOW;

  AA:= REF(庄筹线,30)> 40 OR REF(庄筹线,20)> 40;

  BB:=CROSS(28,庄筹线) AND 散筹线> 40 AND AA=1;

  DRAWTEXT(BB ,60 ,'(洗盘)' ),COLORWHITE;

  决战诱空:IF(BB ,50 ,80 ),COLORWHITE;

  CC:=REF(散筹线,1)> 散筹线 AND REF(庄筹线,1)< 庄筹线 AND 庄筹线> 30 AND 散筹线> 30 AND REF(庄筹线,1)-REF(庄筹线,2)> 3.535;

  DD:=COUNT(REF(散筹线,1)> REF(庄筹线,1),5);

  鸡雀升天:IF(CROSS(庄筹线,散筹线) AND CC=1 AND DD>=5 ,10,30),COLORMAGENTA;

  DRAWTEXT(鸡雀升天=10 ,13 ,'追随庄'),COLORMAGENTA;

  海底活鱼指标公式源码的相关解析就为大家介绍到这里,相信大家对此已经掌握了,如若您想要学习涨停板买入法可点击进入,最后预祝大家在今天的交易日中能够有更多的收获。

  特别声明:

  文章版权属于赢家财富网,未经书面许可,不得转载(复制、翻印、镜像)!

郑州亨瑞软件开发有限公司
版权所有

服务中心:郑州市金水区农业路经三路
邮编:450002 网址:www.yingjia360.com

销售热线:0371-65350318/65350319
技术支持:13333833889

注册下载;